Compat update for RN 26+ by moduscreate · Pull Request #36 · jeanregisser/react-native-slider · GitHub

  • jeanregisser merged 1 commit into jeanregisser : master from moduscreate : master May 15, 2016
  • Please note that GitHub will soon be dropping support for Internet Explorer 10.
  • We had to make these slight changes in order to get the component to work with RN 26-rc1.

Read the full article, click here.


@ModusJesus: “Hey @jeanregisser, i just created a PR for your #ReactNative slider, to make it 26+ compliant: 🙂 #ReactJS”


react-native-slider – A pure JavaScript component for react-native


Compat update for RN 26+ by moduscreate · Pull Request #36 · jeanregisser/react-native-slider · GitHub